Username: Password:

Author Topic: v3.3.2 to v10.7.2  (Read 166 times)

Offline Shamsiel

  • Trust: (0)
  • Rookie
  • *
  • Posts: 1
    • View Profile
v3.3.2 to v10.7.2
« on: November 09, 2018, 04:01:55 PM »
I'm trying to set yp 10.7.2 for use but I keeps just "Loading config". I also can't use older version of gunbot anymore because they say my Poloniex license is invalid.

Offline Aitor

  • Reseller
  • Trust: (+2)
  • Contributor
  • *****
  • Posts: 122
  • Authorized Reseller
    • View Profile
    • Gunbot.shop
  • Telegram: @AitorRuiz
Re: v3.3.2 to v10.7.2
« Reply #1 on: November 17, 2018, 04:09:05 PM »
Once you buy a Gunbot license, you can run any Gunbot version. So, the same license should work for any past, present or future version. The exception are the versions from 1 to 3, they have different licensing system. Anyway, you can ask your reseller to activate your license for v3 and lower versions and for v4+. Your problem looks like bad settings (non existing pair, bad syntasis, etc...). For example, adding BTC_LTC instead of BTC-LTC could cause that problem.

Btw, if you want to update, better to do it to the latest version (v11):

https://gunbot.shop/gunbot-v11-7-5-stable-build-892-download-links/

Offline Top0tun

  • Trust: (0)
  • Rookie
  • *
  • Posts: 14
    • View Profile
Re: v3.3.2 to v10.7.2
« Reply #2 on: December 11, 2018, 12:25:25 PM »
I have the same issue. I want to update my version 3.1.3 to 11th. I buy it direcly from Gunthar. How update it now?

Offline Aitor

  • Reseller
  • Trust: (+2)
  • Contributor
  • *****
  • Posts: 122
  • Authorized Reseller
    • View Profile
    • Gunbot.shop
  • Telegram: @AitorRuiz
Re: v3.3.2 to v10.7.2
« Reply #3 on: December 16, 2018, 02:11:47 AM »
The you have to contact them and tell him to update your license, so it will be able to run versions higher than v3. If you can't contact him, send me an email to info@gunbot.shop and I will help you.