Username: Password:

Author Topic: RSI position indicator is not activated!  (Read 3671 times)

Offline CRYPTONIKAV

  • Trust: (0)
  • Rookie
  • *
  • Posts: 2
    • View Profile
RSI position indicator is not activated!
« on: March 03, 2019, 12:49:02 AM »
Good afternoon,

I am using TSSL/TSSL as a margin strategy for bitmex.

The RSI indicator is activated in oscillator mode to force orders to be SHORT >=60 (up) and LONG <=40 (down).

The problem is that when the price is outside the allowed thresholds, RSI is not activated to allow the purchase operation.

Any ideas?

Thank you!

Offline Aitor

  • Global Moderator
  • Trust: (+2)
  • Junior Member
  • *****
  • Posts: 258
  • Gunbot.shop
    • View Profile
    • Gunbot.shop
  • Telegram: @AitorRuiz
Re: RSI position indicator is not activated!
« Reply #1 on: March 05, 2019, 09:52:23 AM »
Note that the bot will only buy / sell when all the conditions are met. The more conditions you set, the less trades you will get.

Offline olliecrypto

  • Trust: (0)
  • Novice
  • *
  • Posts: 55
    • View Profile
    • TheCryptoBot Automated Cryptocurrency Bot
Re: RSI position indicator is not activated!
« Reply #2 on: March 28, 2019, 01:15:39 AM »
Do you have other conditions that you have set that might be interfering with your trades?
It might sound silly, but make sure you don't have watch mode enabled or anything else that could be disrupting your trading process.
If all else fails, make your own strategy and set it up to your preference from the ground up so you know each and every thing that needs to happen before a trade occurs.
My favorite Trading Tool :
Gunbot - the Automated Cryptocurrency Trading Bot
https://thecryptobot.com

Offline CRYPTONIKAV

  • Trust: (0)
  • Rookie
  • *
  • Posts: 2
    • View Profile
Re: RSI position indicator is not activated!
« Reply #3 on: April 03, 2019, 04:03:25 PM »
Human error!

The period (15 min) was misconfigured.

BITMEX does not support periods of 15 minutes.

I have adjusted to a period of 5 minutes and everything works correctly.

Thank you