Username: Password:

Author Topic: V12.9.9 Not trading  (Read 82 times)

Offline Am5687

  • Trust: (0)
  • Rookie
  • *
  • Posts: 4
    • View Profile
V12.9.9 Not trading
« on: May 12, 2019, 03:41:44 AM »
I have posted this in the Telegram room but have not gotten a response. I just did a clean install of 12.9.9 and when it tries to trade I get this v11 had been running fine.
15694
TypeError: Cannot read property ‘toString’ of undefined
      At module.exports.Market.sell.Promise.checkSecuritythen.resp (c:\snapshot\gblackv12\ctx-wrapper.js:0:0)
      At <anonymous>
       At.process._tickCallback (internal/process/next_tick.js:188:7)

2249

I just saw it try to enter a buy cycle and the error message was a lot longer unfortunately I did not get a capture of it.
The bot appeared to be running right I am getting the all good.......keep calm message. Although when I go to add a pair all the options look like they are greyed out but it will let me add the pair and run it. Any help would be great as I’m getting close to give up on this bot.
« Last Edit: May 12, 2019, 04:12:46 AM by Am5687 »

Offline Aitor

  • Reseller
  • Trust: (+2)
  • Contributor
  • *****
  • Posts: 201
  • Authorized Reseller
    • View Profile
    • Gunbot.shop
  • Telegram: @AitorRuiz
Re: V12.9.9 Not trading
« Reply #1 on: May 14, 2019, 04:54:27 AM »

Offline Am5687

  • Trust: (0)
  • Rookie
  • *
  • Posts: 4
    • View Profile
Re: V12.9.9 Not trading
« Reply #2 on: May 15, 2019, 02:09:50 AM »
I just downloaded and installed 12.9.9.1 and am still getting that error. I am only running 2 pairs and for a day my USDT-Eth pair traded but the USDT-XLM pair started getting this error.
I also tried to did a manual trade now the bot is stuck trying to sell the dust and stuck in a never ending loop.
« Last Edit: May 15, 2019, 02:24:25 AM by Am5687 »

Offline Aitor

  • Reseller
  • Trust: (+2)
  • Contributor
  • *****
  • Posts: 201
  • Authorized Reseller
    • View Profile
    • Gunbot.shop
  • Telegram: @AitorRuiz
Re: V12.9.9 Not trading
« Reply #3 on: May 15, 2019, 12:45:34 PM »

Offline Am5687

  • Trust: (0)
  • Rookie
  • *
  • Posts: 4
    • View Profile
Re: V12.9.9 Not trading
« Reply #4 on: May 16, 2019, 11:48:54 PM »
I got the multiple base shut off it has made several successful trades. Although it has got itself stuck in a callback loop and I have had to do a few manual trades. I think this one may have more to do with binance than the bot because each time it was slow to make the manual trade. Thank you for your help getting this going.