Username: Password:

Author Topic: v3.1 "Failed to load config !!!", orginal error default market name: "bittrex"  (Read 248 times)

Offline Kilpi

  • Trust: (0)
  • Rookie
  • *
  • Posts: 4
    • View Profile
How to fix this one in 3.1. Trying to run bittrex pair. Tried changing default "poloniex" but not helping.
Could not get small enough image to sent.  Image can be found in Telegram posted by "Niki".

Online Gunthar

  • Administrator
  • Trust: (+1)
  • Junior Member
  • *****
  • Posts: 290
    • View Profile
  • Telegram: @GuntharDeNiro
no need to change that, the  command line option overrides it

Offline Kilpi

  • Trust: (0)
  • Rookie
  • *
  • Posts: 4
    • View Profile
no need to change that, the  command line option overrides it

Main problem is I cant get any pair to run in 3.1 with right command. It gives that error.

Online Gunthar

  • Administrator
  • Trust: (+1)
  • Junior Member
  • *****
  • Posts: 290
    • View Profile
  • Telegram: @GuntharDeNiro
no need to change that, the  command line option overrides it

Main problem is I cant get any pair to run in 3.1 with right command. It gives that error.

Send me your config file please