Username: Password:

Author Topic: Please help! node currencies.js error!  (Read 182 times)

Offline iuhrge8w5

  • Trust: (0)
  • Rookie
  • *
  • Posts: 17
    • View Profile
Please help! node currencies.js error!
« on: July 24, 2017, 11:17:02 PM »
node currencies.js
module.js:487
    throw err;
    ^

Error: Cannot find module 'plnx'
    at Function.Module._resolveFilename (module.js:485:15)
    at Function.Module._load (module.js:437:25)
    at Module.require (module.js:513:17)
    at require (internal/module.js:11:18)
    at Object.<anonymous> (/Users/DianzhiYU/Desktop/GUNBOT/currencies.js:1:13833)
    at Module._compile (module.js:569:30)
    at Object.Module._extensions..js (module.js:580:10)
    at Module.load (module.js:503:32)
    at tryModuleLoad (module.js:466:12)
    at Function.Module._load (module.js:458:3)

Offline vosechu

  • Trust: (0)
  • Rookie
  • *
  • Posts: 7
    • View Profile
Re: Please help! node currencies.js error!
« Reply #1 on: August 02, 2017, 07:39:09 PM »
Try doing this, worked for me today.

```
npm install plnx nodemailer
```

Offline vosechu

  • Trust: (0)
  • Rookie
  • *
  • Posts: 7
    • View Profile
Re: Please help! node currencies.js error!
« Reply #2 on: August 04, 2017, 04:44:36 AM »
I have an even better answer: Upgrade to v3.3.5 or higher which does this automatically all the time. You don't need currencies.js anymore!